Failed to install Script package on Atom

I use Atom to write java code. When I tried to find a way to run java code on Atom, I was told to install Script package, but it failed and showed like this:

This looks like a communication blockage.
Have you installed any add-on packages since you installed Atom?
Which version of Atom and which OS?

You can browse packages from here:
https://atom.io/packages
Following through to the script package there is a header called “Install” that mentions the installation by using the terminal. More general description is given here:
https://flight-manual.atom.io/using-atom/sections/atom-packages/#command-line

I doubt what I said before is helpful. But it is important for ‘us’ to know if you have a problem installing any of the packages (including themes).

Thank you. It worked.