Error while in atom -d


#1

Putting this in “support” but it pertains to package developers.

When I run

atom -d

Every time I cmd+f find on something the inspector pops up with this error.

Uncaught ReferenceError: deprecate is not defined /Applications/Atom.app/Contents/Resources/app/src/marker.js:129

This just started happening to me after 0.131.0 Anyone else seeing the behavior?


#2

I’m on Atom v0.133.0-6ce13a9 and I’m not seeing this behavior. Can you reproduce it after running atom --safe --dev?