Error when installing packages


#1

I get this error when trying to install packages:

Installing “atom-beautify@0.33.4” failed.Hide output…

npm ERR! Unexpected end of JSON input while parsing near '...gistry.npmjs.org/semv'

npm ERR! A complete log of this run can be found in:
npm ERR!     C:\Users\kvnmt\.atom\.apm\_logs\2018-10-31T16_51_27_800Z-debug.log

#2

What does the complete log say?


#3

https://pastebin.com/LPYdWtgL


#4

It feels like it could be a caching issue. What happens if you delete C:/Users/kvnmt/.atom/.apm/ and then try?