Error running RuboCop (rubocop is installed)

I tried following the instructions in this thread, and they appear to have executed successfully, but I’m still getting
Failed to spawn command rubocop. Make sure rubocop is installed and on your PATH

I’m 100% sure rubocop is installed, (Successfully installed rubocop-0.74.0), but I’m not sure where to go from here. Can anyone help, please?

printenv PATH gives me:
/Users/Torr/.nvm/versions/node/v10.6.0/bin:/Library/Frameworks/Python.framework/Versions/3.6/bin:/Library/Frameworks/Python.framework/Versions/3.6/bin:/Library/Frameworks/Python.framework/Versions/3.6/bin:/Library/Frameworks/Python.framework/Versions/3.6/bin:/Users/Torr/.gem/ruby/2.5.5/bin:/Users/Torr/.rubies/ruby-2.5.5/lib/ruby/gems/2.5.0/bin:/Users/Torr/.rubies/ruby-2.5.5/bin:/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/go/bin:/usr/local/mysql/bin/:/Library/Java/JavaVirtualMachines/jdk1.8.0_131.jdk/Contents/Home/bin:/usr/local/Cellar/maven/3.5.2/bin:/opt/tomcat/bin
Not sure what that means.