Error in v1.32, v1.24 works fine: Tunneling socket could not be established statuscode=407


#1

I run atom (portable Zip 32bit) on a Windows 10 Laptop via VPN behind a firewall with Proxy settings in .apmrc.

Since my update to version 1.32.1 I get an error, when I try to install a new package.
Error: Tunneling socket could not be established statuscode=407

I cross-checked on the same PC with the atom version 1.24 and tunneling works fine. As a first workaround, I installed a new package with the old version and use the same with the new version. I’m not sure if this is a good idea.

Jens