Enable core package from settings view


#1

Hi guys,

I have installed package which disabled core package in my case symbols view. Problem is that now I cannot enable it using settings view, because enable button simply isn’t there. It is possible to enable package using settings view though.


#2

Have you tried restarting Atom and then opening the Settings View? You can always go into your config.cson and edit the *.core.disabledPackages setting directly.


#3

Hi @leedohm, I am aware of config.cson but I was more curious about package list under settings view. You can enable other packages, but it seems that you can’t core packages, at least some of them.


#4

When I manually disable symbols-view, I can enable it again:

So what is it you see when you go into the Settings View?


#5

@leedohm nevermind I found a problem, one of my experiments gone wrong. You could even remove the topic if you want to. Sorry about that.


#6

No problem, I’m just glad it’s fixed :grinning: