Does Atom require SSE2 extension on Windows 7 x86?


#1

I have a rather old machine, with an AMD Athlon XP 2500+ CPU, which does not support SSE2 extension.
I already had problems running Chrome, Chromium, Firefox without SSE2.
Does Atom need SSE2?
I tried to install Atom but it fails to start all the time, and I can not find any log, why it has failed.


#2

Since Atom requires some major portions of Chromium to run, if Chromium won’t run it is safe to assume that Atom won’t either. I don’t have any information that it is because of the presence or absence of SSE2 extensions though.