Disabling wheel zoom


#1

Hi, Atom community,

The control+mouse wheel shortcut is a source of trouble in my setup (Windows on Parallels on MacOSX + Magic Mouse with inertial scrolling), and can sometimes cause unwanted font size changes.

I don’t need this feature anyway, so I would like to disable it altogether, but I cannot find the related Key binding or configuration option. Can anyone help me ?

Thanks,


#2

I believe it is at the bottom of the basic Settings View:


#3

… oh. How could I miss that ?

Thanks for your reply !