Disabling soft tabs does not work


#1

After disabling soft tabs in File>Settings, the editor continues to insert spaces instead of the \t character. After switching back to soft tabs, hard tabs become enabled and cannot be disabled.


#2

I think you’re running into this issue:


#3

Yes, I am. That is the bug.