Disable word 'legal' from autocomplete+


#1

Hi,

Im a frontEnd developer and every time i try to type left, legal pop ups first and its driving me crazy. I try to understand how scope blacklist works but i fail :pensive:
I read this docs but still im not skillfull enough.
https://atom.io/docs/latest/behind-atom-scoped-settings-scopes-and-scope-descriptors

If anyone can point me in the right direction i’ll be eternally grateful.

Thx


#2

I’m having same problem in CSS files. I prefer to word “left” be the first option in list.