Disable tab management completely


#1

How can I completely disable tab management for atom?

Currently, if I have code like this:

test

And I copy it (including the newline from the line before) and paste it three times, I get this:

  test
        test
              test
                    test

I have the following in my config.cson:

autoIndentOnPaste: false
normalizeIndentOnPaste: false

How can I disable atom from managing my tabs completely?