Disable mccabe

I am trying to use Atom to develop python code.

The linter uses a provider called “mccabe”.
I want to disable it or configure it warn on much higher threshold.

But I am totally lost. I don’t know why mccabe is enabled in the first place nor
where I can see it.

My config.cson contains this:
“*”:
core:
telemetryConsent: “no”
“exception-reporting”:
userId: “d4a462fa-0efc-4d8d-9352-58e22aadf041”
“ide-python”:
pylsPlugins:
autopep8:
enabled: true
flake8:
enabled: true
maxLineLength: 120
pycodestyle:
ignore: [
“E501”
“E121”
“E123”
“E126”
“E226”
“E24”
“E704”
“W503”
]
maxLineLength: 120
linter:
disabledProviders: [
“mccabe”
]
“linter-ui-default”:
showPanel: true
welcome:
showOnStartup: false