Disable GPU Acceleration


#1

Currently, my AMD APU driver for Linux contains a bug that crashes the system when starting chrome/chromium. Due to this I have to run chrome with the following command line:

google-chrome-stable %U --disable-gpu

As Atom is shipped with chromium, I currently need to pass this option to the application in order to start properly. I tried the following with no success:

atom --disable-gpu

Any ideas on how to achieve this?


#2

You might also ask on a atom/atom-shell github issue.


#3

Atom PR #2789 might help: it provides an editor.useHardwareAcceleration option that might work for you.


#4

I’m pretty certain that option was removed again a little while ago.


Atom creates continueously increasing # of Bash-processes?
#5

Thanks, that might explain why it doesn’t work for me (Atom keeps crashing my system). Since this PR is obsolete, will file a new issue on atom/atom.

EDIT done: https://github.com/atom/atom/issues/6557