Disable cut whole line when no text is selected

On atom ctrl-x natively cuts the whole line is there a way to disable this? Already looked in key bindings.