Disable auto indent of bullet point item when hitting Enter

Every time I hit enter when the cursor in is front of a bullet point item (such as * or -) the whole bullet point and its content is shifted one line down and is indented.
I only want that the bullet point and it’s content is shifted one line down but without the indentation.

I have “markdown writer” and “markdown language” packages installed and what I described above happens in .md and .txt text files.

What I have already tried without success: Disable “auto indent” in the editor settings of atom.

Any idea how to solves this?

Try pressing Shift+Enter instead

1 Like

That works! Great, thanks a lot!