Deprecated

i am trying to install atom packages and i get deprecated notifications…how do i solve this issue as i need those packages

Possible options:

  1. Ignore the warnings.

  2. Report the issues to the package maintainers at their Github projects.

  3. Fix the problems yourself.

  4. Find forked or alternative packages that does the same task.

  5. Tell this forum which packages you are talking of.

  6. Ignore this note and use another app.