.deb install not opening


#1

Just has to do a clean install of my Xubuntu install (14.04) and went to install Atom.

In the past I’ve downloaded the .deb from the github page here: https://github.com/atom/atom/releases/latest

But this time I saw that there’s a deb available from Atom’s page itself: https://atom.io/download/deb

Downloaded and installed. But when I click to launch Atom, nothing happens. No errors, no windows are opened. Nothing at all. Can’t even see anything running in Task Manager.

I’ve also tried the deb from the github page, but no change. Is there something I’m missing? I’ve never had any problems with Atom before. I’ve just downloaded the deb, installed it and run. No issues at all.

I’m using Brackets for now, but I much prefer Atom :frowning:


#2

I also had an error when I tried the .deb files… With dpkg -i atom-*.deb there seems to be a name confict of AtomPackageManager (APM). I installed it via the atom ppa by the webupd8-team.


#3

Tried that. Atom still wont open. I removed it in the Software Centre first.


#4

Hm… So after atom is installed (via ppa) the application doesn’t start up? You could report it to the issue tracker. Or maybe someone have already reported it?