Dart plugin kicks error


#1

Atom 1.27.2 with the 1.01 dart plugin.
When I run a dart program it kicks this error:

Could not import “package:petitparser/petitparser.dart” from “file:///C:/Users/rocko/.atom/packages/dart/test/evaluator_test.dart”: Could not resolve a package location for base at file:///C:/Users/rocko/.atom/packages/dart/test/all.dart
null
process finished • exit code 255Unable to connect to the observatory (port 16185).


#2

I don’t know anything about Dart, but I feel like the best place to find people who do would be at the GitHub repo for the dart package.