Damaging my default interface and not fixing it

I recently started using atom and decided to download some plugins, but it was a mistake since they changed the interface to a more outdated one from my point of view (it doesn’t make corrections like when I put html and I create a name g_marte. I want to say about the shortcuts)

it won’t let me update it (that is, it stays at 1.44). It does not allow me to access configurations to uninstall or download other plugins (which I will not do for sure) and other things

I’m new to this world and I don’t know many things (and I’m trying to learn