Ctrl + , stopped working


#1

So my ctrl + , keybind stopped working. I used to be able to select an entire html block using this keybind, however, all of a sudden it stopped working.
Now i honestly have no idea if this is a native feature of Atom, or if it’s a feature from a plugin…
In any case, does anyone have any idea on why this stopped working?

Tyvm in advance,

Bruno Feijão


#2

I’m pretty sure that Ctrl+, on Windows and Linux activates the Settings View. Which OS are you on?


#3

I’m on Mac (El Capitan). On mac the settings view shortcut is cmd + , …


#4

I’m on OS X also, and I do not have a Ctrl+, shortcut. So it must be some package.


#5

Well, i just got home where i have atom installed on my laptop, with the same packages,everything the same as my work laptop.
And on this laptop the keybinding is still working. If i press ctrl + , i can select an entire block of quote.
I tried searching for the keybind on the keybind map, and apparently it doesn’t exist, even though it is usable…
I’m totally lost now…


#6

Have you tried using the Keybinding Resolver (Cmd+. on OS X and Ctrl+. on other platforms)? It will show you what key Atom saw you press and the command that was triggered because of it.


#7

On my desktop at home it says that it triggers “emmet:balance-outward”.
On my desktop at work it doesn’t say anything…
weird cause “balance-outward” has nothing to do with selecting a block of code…