'Ctrl + S', shortcut key opens 'find' option


#1

When I press the Shortcut key ‘Ctrl + S’ it should save the document, instead it opens the ‘Find and Replace’ options, I’m really wondering whether it’s really a bug or that shortcut key is opted for that alone.

I checked in the menu it shows ‘Ctrl + S’ is to save the document. Please correct me If I’m wrong.

When pressing ‘Ctrl + F’ key it takes the action of the right arrow(–>)

Why the hell? You guys made the shortcut key this pathetic. It’s really frustrating to get along with the keys other than that fantastic UI, I simply love it

Note: I’m using Atom 1.5.4


#2

Have you tried using the Keybinding Resolver (Cmd+. on OS X and Ctrl+. on other platforms)? It will show you what key Atom saw you press and the command that was triggered because of it.

Also, it sounds like you might be running into this:

There is also this issue:


#3

This is the info about the Keyboard and for you info am using Windows 7 OS.

General Details

Device Type: Keyboards
Manufacturer: (Standard Keyboards)


#4

I tried with different Keyboard. Same issue. Anyways Thanx for the reply,

Good Bye.

Uninstalled. Have a Good one