Ctrl s doesnt work


#1

Ctrl s keybinding doesnt work save all overrides it and that makes unable to save new files created within atom .
tried user defined rule but it cannot override it either.


#2

It looks like you have a package named atom-save-all that is causing this. Either disable or uninstall it and everything should go back to normal.


#3

wow i thought that package is shipped with atom core thats way didnt even think :smiley: thank you so much