CTRL+ left click multi cursor not working

For me too ! Same problem, … waiting for a normal behaviour …
On Linux Fedora, last version, KDE Plasma

This is also happening for me, been like that for about a week. I am gonna try this cmnd line fix

Works perfectly in Atom 1.47, broken in 1.48.

1 Like

Same problem since updating to 1.48.0. The “temporary fix” above solved it for me:


thank you :smiling_face_with_three_hearts:

Thanks. This works like a charm.

thank you. :upside_down_face: :slightly_smiling_face: :relieved:

Thank you, great fix!

This guy is a hero

You saved me man! Thanks.

THANKS, works perfect!

Atom the … hackable editor, it seem like a hack … fearly …

You are the best man. Thanks

Thank You so much. I’m ‘completely’ new this (and getting on in years lol) and thought I was being stupid! However, even I figured out how to use your workaround and it has worked it perfectly! Seems you can “teach an old dog new tricks” afterall :grinning:

For those who couldn’t solve with the solution given by @56curious, pay close attention to your config.cson file, in my case had this line welcome:atom.config.set('core.editor.multiCursorOnClick', true); that I think I had mispasted it, so when I deleted, the multi cursor back to work:

I have to second @rayonnunes thought to check your config.cson file. In my case, the line in question was mis-indented, so was ignore.

So please check your config.cson files and make sure that the file is properly indented, AND that the atom.config.set option is under the * → core → editor section.

Nice job! Success with this

Thanks! I couldn’t figure out how to access the console and your explanation helped resolve.

1 Like

thanx, bru!

if running it in the console isn’t working, safe mode 100% worked for me.