Converting textmate bundle malformed document. First element should be <plist>


#1

I’m trying to convert a textmate bundle to atom with the following:

apm init --theme ~/.atom/packages/knitr --convert https://github.com/fonnesbeck/knitr.tmbundle

However I get this error:

malformed document. First element should be <plist>

I’m not entirely sure why as there is a working info.plist.

Any help would be much appreciated.


#2

Oddly, I tried it again today and it worked fine.