Confusing setting for 'soft wrap at preferred line length'


#1

Hi,
I find it pretty confusing in the settings that when ‘soft wrap at preferred line length’ is ticked, soft wrap isn’t activated (so it does nothing if you don’t also tick it). In my opinion ‘soft wrap at preferred line length’ should be a sub option of ‘Soft wrap’, clearly indented or maybe have it tick ‘Soft wrap’ automatically when ticked.