Config item capitalization


Is there a way to influence capitalization of config entries?

If I use the following

    include_jQuery: false

it shows in the config view as Include j Query, while I would like to have Include jQuery. Is there some kind of hack to force the config view to capitalize it as jQuery instead of j Query? Or am I out of luck?

The alternative is to use includeJquery, which will display as Include Jquery, which is also ugly.


You’re out of luck sadly, and following the defacto CoffeeScript (as well as Atom core) naming convention, you should stick with includeJquery.


I feared something like that :frowning:

Thanks for the reply anyway.