Compose key does not work


#1

I used to use my right alt key as compose key (under linux) in order to enter differen symbols like «°©™¹½» and so on. But my compose key does not work in Atom editor! What am i doing wrong?


How to disable 'ctrl-alt-s' key blinding
#2

AltGr not working is a known issue: