Compiling error

Hey! Im strugling with compiling an c++ file on atom.

I followed this video

get this error as shown image

thanks!

The gpp-compiler package is outdated and unreliable. If you search on this forum, you’ll find many threads about it messing up. I recommend using process-palette, which requires learning just a little bit about how to use the command line, but offers unparalleled control over how you run your code.

1 Like