Code overflowing the pane


#1

is there any package or any setting to avoid text from overflowing on the x-axis? you can see this
behaviour in this screenshot: http://prntscr.com/9l6ppl
i would like it to automatically go on a new line when code reaches the end of the line.

thanks!


#2

The feature you’re asking for is called “Soft Wrap” and can be found in the Settings View: