CMD + S No longer saves (ver 0.8.0)


#1

Saving from File > Save works, so does save all or alt+cmd+s , but cmd+s does nothing. Also worth pointing out that the hotkey is still set to cmd+s. Has been this way for me since upgrading to .8


#2

cmd+s works for me on 0.80. If you open the keybinding resolver (cmd + .), what does it show when you press cmd+s?


#3

Thanks for pointing that out. Apparently it was the Coffee Compile packages “compile on save” option that was getting in the way. Disable that package and saves work again. I don’t even use coffeescript, not sure why i had that installed. Either way, that’s a bug for that package.