Change Tab length


#1

Hi,
I’m French and I’m sorry for my english :wink:

I think I found a bug. When I want change tab length, it’s impossible to empty field. Example, for change 2 to 4, I must write 42 and delete 2 for keep 4. If I delete directly 2, he immediately reappears.

Thanks :wink:

Stef


#2

Hello ?
No answer ? =)


#3

This doesn’t sound like a bug with the tab length per se. It sounds like a bug in the [settings-view package] (https://github.com/atom/settings-view). Could you file a bug there with explicit steps to reproduce the behavior?


#5

Thx ! I open a issue on the Github wink