Change back placing cursor under Ctrl+LeftClick


#1

Hello,

I don’t know if it’s undocumented change or just something break in my Atom copy but after last update of Atom I cannot place cursor using Ctrl+LeftClick, instead of that I can do it with Ctrl+Shift+LeftClick (that’s why it’s looks like change).

Nevermind, how can I to back to old shortcut (Ctrl+LeftClick)? Or maybe it’s bug? I will send then issue on Github.


#2

Are you using package atom-ide-ui ?
https://discuss.atom.io/t/multiple-cursors-by-cmd-click-not-working/55026


#3

Oh, it’s works. Sorry for misleading but after that last update all of my configurations were lost. I didn’t combine the fact of losing the configuration with the settings that ‘atom-ide-ui’ had. Thank you so much!