Can't open folder using atom by right click open with atom


#1

i have this error when right-clicking folder to open it with atom, i try reinstalling it but it didn’t work. but when i open atom short cut it work fine.

only when i right click folder


#2

i am using win 10


#3

I am also having this problem. I manually uninstall Atom by accident (was trying to clear Atoms preferences). Once I did this, it did not uninstall the context menu item. So I’ve reinstalled Atom, that didn’t fix it. I uninstalled properly and reinstalled. Still didn’t fix it. I removed the context menu items via registry editor and reinstalled Atom and now it didn’t even install them.


#4

I got the same error today when updating to Atom 1.10.1. I fixed it by going to the settings view system tab and checking/unchecking the settings as I wanted them.
Somehow the open with Atom stopped working after the latest update because it was unchecked in the settings view but was still available in the context menu.


#5

can you include step by step detail on how to fix the problem? thanks, i am still learning lol.


#6

What I did was, open the settings view. On windows that is accessible from the File menu and choosing settings or by pressing Ctrl+,
Then in the settings view pick the System tab and choose the options as you would like, for me all 3 were unchecked but it was still shown when I right clicked and I got the same error as you see when I clicked it. So I checked and unchecked all options and then chose the ones that I want.


#7

Thanks you, it works!!!


#8

thanks. fixed the problem


#9

thnxx.My Problem is also fixed…


#10

good god it was so easy i was lost in regedit