Can't install themes == gettting this msg: "Unable to download <snip> getaddrinfo ENOTFOUND" == Ubuntu 15.10


#1

Yeah, so when I try to download a theme I’m getting the following:

Unable to download getaddrinfo ENOTFOUND

The only other message pertaining to this mentions not having git on the person’s $PATH but that was Win7 and I’m on Ubuntu and git is installed in /usr/bin and that is on my $PATH.

So does anyone out there have any suggestions?

I really really want to change my color settings, cuz my $300 laptop has the worst screen!

thanks

sparky monkey

(and yeah, I know I can probably just hack it myself, but there are so many lovely themes to try!)

(and yeah more, I was able to install some packages without a hitch a few weeks ago, so …)


#2

Are you behind a corporate proxy? Have you checked out the “Setting up a proxy” section in the Flight Manual?

http://flight-manual.atom.io/getting-started/sections/installing-atom/


#3

@leedohm

I got this same error when installing package.

Unable to download https://www.atom.io/api/packages/terminal-plus/versions/0.14.5/tarball: getaddrinfo ENOTFOUND www.atom.io www.atom.io:443

I am using Linux Deepin, and here is Atom version

Atom    : 1.14.4
Electron: 1.3.13
Chrome  : 52.0.2743.82
Node    : 6.5.0

How I can get rid of this problem?

strict-ssl false doesn’t fix my problem.

Thanks in advance.