Can't install or update any packages


#1

I have the latest version of atom (1.16.0)
I can’t install or update packages or themes. It looks like it is having a connection problem. I’m connected to internet and everything is working fine.
It throws this error
'node.exe' is not recognized as an internal or external command, operable program or batch file.
I have added a screenshot


#2

I’m having the same issue. Did you ever manage to find a solution?


#3

What happens when you try apm install linter from the command line?