Can't install language-babel package


#1

I’m new to Atom. language-babel package seems to be the latest one with an update made 6 days ago.

Atom says: There is no version of this package compatible with your Atom version, version must satisfy ^1.13.0

When I go to help to see Atom version it says 1.5.0


#2

Ok problem solved, I had Atom automatic update disabled