Cant install development themes


#1

Trying to create a custom UI theme using the flight manual guide, have followed all the steps but keep getting this error

Installing “custom-atom-ui@1.0.0” failed.Hide output…
Request for package information failed: Not Found

tried with a syntax theme and the same error happens.


#2

Walk us through the situation. What were the steps leading up to the error message?