Can't install atom package on ubuntu14.04lts


#1


#2

Gyp is the npm utility to install binaries on systems. You need to have the correct build tools for your system type, which you forgot to mention.

Edit: Duh, I just re-read your subject line. For ubuntu you should only need the essential-tools package. Try getting the latest. If that doesn’t help post an issue on the package’s repo issues.