Can't change editor's font family


#1

When I try to change the font in options menu it doesn’t works, the editor font is still the same that I had earlier (Monaco)
I have tried to change it by the style.less configuration. It Doesn’t work neither.

It only happens with the editor font. I have tried to change the font of the atom UI and it works perfectly.

What can I do?


#2

I’ve lost the GUI location, but you can change it in the config.cson file under the "*": editor key

E.g.,

"*":
  editor:
    fontFamily: "source code pro"

Edit: Yeah, it’s there in Settings -> Editor under the font family name. If it doesn’t change, it means you were already using the font, or you mistyped the name, or the font is not installed properly.