Cannot Scroll in Atom Editor


#1

I cannot scroll in Atom Editor. This problem happened recently. There is a symbol next to my pointer whenever I point it in my Atom editor. This symbol/icon looks like a side scroll icon. I think it’s some feature added to my pointer by the third party software brought by my mouse software. It also happened in my browser(chr*me).

It works if I run atom as administration mode, if it’s not in administration mode, it won’t work. I can only scroll if I drag the right side scroll with my mouse. I changed nothing before this problem happened and it works well even with the third party software from my mouse before.

This is what it looks like:


#2

This totally makes sense since Atom is built on top of Chromium, the open source underpinnings of Chrome. Have you tried uninstalling the third-party software from your new mouse?


#3

It was OK with this third-party software several days ago. firstly I though it was something with chrome update, I’ve uninstalled and re-installed chrome, nothing change. and I think it will do nothing if I re-install atom too.