Cannot keep uber-juno from being disabled


#1

In the settings of the uber-juno package, there is an option to “Disable”, which says “Don’t run when Atom boots”. I tried clicking it off, because I want the package to be on. I close Atom so that the Juno IDE turns on when I restart. But it doesn’t show up. When I go back to the settings, the Disable button is ticked again.


#2

Is there an uber-juno section of your config.cson file?


#3

I actually managed to solve it, I reset Atom’s settings.