Cannot Install Packages Platformio-ide-terminal for win10 64bit

What is the solution to be installed on Win10 64 bit?
Thank…

The solution to this particular problem is to install build tools on your computer, or wait until platformio-ide-terminal is updated to provide prebuilt binaries…

If you just want a builtin terminal, you could alternatively try termination. I understand it has prebuilt binaries for the current Atom version.

1 Like

I had similar trouble with both platformio-ide-terminal and the default terminal. However, termination has been working fine (Windows 10, 64-bit).

I am also having the same error. How to install termination on Windows 10?

What version of Atom are you using? This error has been fixed as of 1.40.1

In Atom, go to Settings View > Install Packages and Themes and search for termination.

However, I tried platformio-ide-terminal again after seeing what @Aerijo wrote. It does seem to be working for me now.