Cannot find module "app" error on electron 1.2.0


#1

so i was just trying to update electron to the latest release and now i have that error, someone know something about this??

i have tried const app = electron.app; const {app} = electron; and nothing, by the way electron = require("electron");


#2

nevermind guys, fixed it


#3

how did you fix it?