Cannot build due to encoding-selector module


I’m on Linux, debian testing.
I’m trying to compile the latest release (v0.152.0), checked out with git.
When I run the build I get this error:

Running "generate-module-cache" task
Reading package.json...OK
Parsing package.json...OK
Warning: ENOENT, no such file or directory '/tmp/atom-build/Atom/resources/app/node_modules/encoding-selector' Use --force to continue.

Aborted due to warnings.

Using --force to compile it anyway is not a good idea, because then Atom won’t work.
I don’t know anythng about npm, I tried installing encoding-selector without success. None of these work:

npm install encoding-selector
npm install

Other information:

$ cd <atom-repo>
$ cat package.json | grep encoding
"encoding-selector": "0.8.0",
$ ls /tmp/atom-build/Atom/resources/app/node_modules/ | grep encoding


There’s an issue with the v0.152.0 tag when building from source anyway:

Either check out the latest master and build that or download the package of v0.152.0 and install using the package.