Can not input zero


#1

I can’t input 0 after install package, because the 0 become a Keystroke.
Is this behave expected ?
Can I overwrite this config ?


#2

What does your keymap.cson file say? It looks like something has happened to it.

That file is in the same place as config.cson, and can be opened in a menu item.


#3

keymap.cson

‘atom-text-editor’ : [
‘shift-left’: ‘editor:move-selection-left’,
‘shift-right’: ‘editor:move-selection-right’
]

‘atom-workspace atom-text-editor:not([mini])’:
‘shift-enter’: ‘editor:newline-below’

config.cson

“*”:
“autoclose-html”:
forceInline: [
“title”
“h1”
“h2”
“h3”
“h4”
“h5”
“h6”
“li”
“a”
“p”
]
core:
telemetryConsent: “no”
editor:
fontSize: 18
“exception-reporting”:
userId: “3f68b100-7bb1-4db1-8bf8-cd500c0122bf”


#5

Can you type the 0 button on keyboard to output 0 ? it isn’t work in Atom


#6

Which package?


#7

This seems not cause by which package, once I have custom keybindings settings.
The zero doesn’t work.


#8

I think this issue cause by some old setting in .atom, I remove the .atom and reinstall atom, seems good now