Can no longer open a folder that was a project


#1

I have been using the project manager package. On one project on my 13" MBP, it stopped opening it although another project worked fine.

So I edited the project file to remove it.

But now, even if I do an Atom File>Open and navigate to that folder, nothing opens. Nothing happens at all. I need to DRAG the folder to the Atom icon to open it.


#2

This have happened me too, but shouldn’t have anything to do with the project manager. Try remove the files from the .atom/storage directory.


#3

I tried that. If I file > open and choose the directory, I get the following, an “untitled” window in the directory.

If I open a file, I get just that file and the rest of the directory does not open in a sidebar as it should.


#4

This could be unrelated to the package, since (as I said) I can no longer open folders at all with Atom


#5

This is happening to me as well with package manager, and dragging a folder into atom icon on my dock. I have to do it twice and takes a bit to open. I noticed this after 0.124.0 update.