C++ addons node-gyp --target


#1

when I use electron1.4.3 loading .node compile with --target=1.4.3, I get “Could not locate the bindings file”.
at the same time --target=1.4.2 worked correctly.
Im using node-gyp v3.4.0. Does anyone has the same status.Or I just do something wrong.