Browserfiy


#1

Is there a atom editor package that gives the ability to translate Node style require()s automatically on file save in editor, instead of doing this from command line with browserify or even watchify?

like language-babel package does this for ES6 and JSX translation on file save.


#2

What do you want to translate them to? Browserify doesn’t change the requires, it uses them to merge files. I guess I’m saying you need to be more explicit about what you want to happen.