Bit bucket configuration with atom


#1

Unable to config bit bucket account with atom.


#2

Please add some more details about what you’re trying to accomplish.


#3

Hai Damned,
I’m trying to push my committed to my bit bucket account from atom. But it shows error. Can you help me out?


#4

Not without seeing what the error is.


#5

/snap/atom/206/usr/share/atom/resources/app.asar.unpacked/node_modules/dugite/git/libexec/git-core/git-remote-https: /snap/core/current/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25’ not found (required by /usr/lib/x86_64-linux-gnu/libcrypto.so.1.1)

/snap/atom/206/usr/share/atom/resources/app.asar.unpacked/node_modules/dugite/git/libexec/git-core/git-remote-https: /snap/core/current/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25’ not found (required by /usr/lib/x86_64-linux-gnu/libgnutls.so.30)

/snap/atom/206/usr/share/atom/resources/app.asar.unpacked/node_modules/dugite/git/libexec/git-core/git-remote-https: /snap/core/current/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.26’ not found (required by /usr/lib/x86_64-linux-gnu/libp11-kit.so.0)


#6

The Snap distribution is not an officially supported distribution channel. When troubleshooting an unofficial release, you should try with the official release to see if it works for what you’re attempting.


#7

yeah thank you Damned.