Autoquote Magic - how can I turn if off?


#1

I’m unable to figure out what component is inserting quotes whenever I select something and then type " or '.

E.g. If I select a and then type a single " I’ll get "a".

How can I disable this behavior?


#2

I’m pretty sure it’s bracket-matcher that does this. But I can’t check right now to verify.


#3

You are right, it’s the not so appropriately named Wrap Selection in Brackets option.

The strange thing is that I disabled the bracket-matcher package and it still added the quotes. Unselecting the option works though.

Thank you!